Les levuresLevure Mangrove M44 qui ne démarre pas...

Saccharomyces chéries... cerevisiae, carsbergensis, bruxellensis, ...
Règles du forum
Chers membres, merci de prendre connaissance et respecter les quelques règles de bon sens suivantes avant de poster votre message :
- Vous assurer que vous postez dans la bonne rubrique
- Vérifier qu'il n’existe pas déjà une réponse à votre question ou un sujet identique
- Prendre conscience que vos propos n’engagent que vous et que vous devrez en assumer la paternité
- Vérifier les sources des informations que vous diffusez, en vous assurant le cas échéant de respecter les droits d’auteur qui peuvent être liés aux informations, images ou documents cités
- Prendre soin de respecter vos interlocuteurs et bannir les insultes et autres propos diffamatoires ou dégradants
- Vous assurer de rester autant que faire se peut dans le sujet exposé
- Prendre le temps de vérifier l’orthographe et la grammaire de votre message
Merci par avance de votre contribution à préserver le bon esprit de ce forum.
Nowar73
Ch'ti nouveau
Messages : 22
Inscrit depuis : 4 ans 4 mois
Brasseur : Amateur
Localisation : Saint jean de maurienne
A remercié : 5 fois
A été remercié : 2 fois

Levure Mangrove M44 qui ne démarre pas...

Message par Nowar73 »

Hello la compagnie,

Petit retour d'expérience issu de mon 25ème brassin... Tout se déroulait pour le mieux, je me lance à la découverte de Amarillo (jamais testé) avec une composition pale ale/maris Otter à 50/50.
Je brasse selon mon process habituel : infusion monopalier, houblonnage 60 minutes + hopstand 1h00 à 80°C (une première pour le hopstand, merci aux éminents membres du forum de m'avoir aidé à franchir ce nouveau cap :D ).

Je refroidis au serpentin jusqu'à 50°C et laisse tranquillement le refroidssement naturel finir le job pour ensemmencer à J+1 dans un mout à 20°C avec une DI à 1052. Un sachet de 10g ensemmencé directement dans le mout
24h00 plus tard : aucun signe apparent de la fermentation, la densité tire tire droit et rien ne semble bien décidé à démarrer ; que faire?

J'agis en tentant un 2ème ensemencement avec un sachet de US 05 qui trainait par là et assez rapidement on voit que le processus de fermentation s'enclenche ; ouf!

Un peu surpris de cette expérience avec la Mangrove M444 ; qu'a-t-il bien pu se passer? (J'ai déjà brassé avec cette levure en ensemmencement direct sans problème...) Mauvais sachet? stockage inapproprié pendant un certain temps? produit périmé? Etrange...

J'appréhende un peu le résultat avec ce double ensemencement imprévu.... Wait and taste, nothing else!

A suivre, avec peut être des choses à améliorer pour les prochaines fois?
Avatar de l’utilisateur
Pastis54
Apprenti
Apprenti
Messages : 720
Inscrit depuis : 2 ans 5 mois
Mon équipement : Brewfather
Grainfather G70
Fermenteur SF70
Cylindro-conique 100 litres
Polsi fond plat 100 litres
Brasseur : Amateur
Localisation : Armaucourt
A remercié : 40 fois
A été remercié : 42 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Pastis54 »

Hola !

Pour ma part j’ai fait quelques brassins avec Mangrove (M21/M31/M41/M47) et je n’ai jamais eu de souci, je dirais même un démarrage relativement rapide genre à peine 1h avec mon dernier à la M47.
Par contre je réhydrate toujours et pour 20 litres en fermenteur je mets 2 paquets pour une DI inférieur à 1060 et 3 paquets pour supérieur à 1060.
Je conserve mes levures au réfrigérateur, les paquets de M47 que j’ai utilisé dernièrement avaient 8 mois de conservation.
Après, je n’ai jamais testé la M44 donc peut être un souci avec celle ci, je ne sais pas si ça peut t’aider mais c’est ma maigre expérience avec Mangrove voir dans le brassage tout court (9 brassins).
Tout est bon dans le Houblon 🍻
Nowar73
Ch'ti nouveau
Messages : 22
Inscrit depuis : 4 ans 4 mois
Brasseur : Amateur
Localisation : Saint jean de maurienne
A remercié : 5 fois
A été remercié : 2 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Nowar73 »

Merci pour ton retour d'expérience...
C'est vrai que comme tout novice, j'alterne les brassins avec US05/S04 qui sont à priori des levures "de débutant".
Faut sortir de sa zone de confort, mais progressivement :D
Zepimousse
Assistant
Assistant
Messages : 877
Inscrit depuis : 5 ans 5 mois
Brasseur : Amateur
Localisation : Vignoble nantais
A remercié : 50 fois
A été remercié : 93 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Zepimousse »

hello,
Alors la M44 et la US-05 sont des levures très proches avec comme origine la "chico"
Donc pour ton final, tu ne devrais pas avoir de bizarreries, leur profil de fermentation est certainement quasi-identique.
J'utilise régulièrement des levures de chez Mangrove, et je n'ai pas eu de mauvaise expérience (avec un léger bémol sur la M15 qui prend son temps pour finir la fermentation mais aucun souci sur le rendu).
Après, pour ta "latence" (même si 24h n'est pas choquant outre mesure), à voir comment a été conservé ton sachet notamment "avant" d'arriver chez toi.
Et de mémoire, Mangrove conseille l'hydratation de la levure, et personnellement je fais tout le temps (stress avec le choc osmotique, etc. le sujet revient souvent sur le forum). Donc mettre les levures dans le meilleur cadre possible pour qu'elles puissent bosser n'est pas négligeable.
Avatar de l’utilisateur
Yanos92
Arpette
Arpette
Messages : 457
Inscrit depuis : 2 ans 4 mois
Mon équipement : Marmite standard 10L + seau de filtration 10L
2 fermenteurs verre : 8L et 5L
Mini-chambre de fermentation DIY avec Peltier + chauffage 25/50W
Brasseur : Amateur
Localisation : Issy Les Moulineaux
A remercié : 107 fois
A été remercié : 39 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Yanos92 »

C'est marrant, il m'est arrivé exactement la même chose cette semaine, sur une Amber Ale.
J'ai ensemencé dimanche en fin d'après-midi, et il ne se passait toujours rien le lundi soir.
Sur le coup, j'ai cru que j'avais "ensemencé trop chaud" et flingué ma levure...

Dans le doute (avant de balancer un second sachet), j'ai tenté d'aérer mon moût une nouvelle fois et bim !, les "glou-glou" ont démarré en quelques minutes. Ca continue d'ailleurs toujours un peu, soit 3 jours plus tard...

Au passage, j'ai eu une "montée de krausen" relativement tardive (dans la journée de mercredi) et très importante, au point de remonter dans mon barboteur, alors que j'avais 1L de vide en haut de fermenteur (de 5L)...

Le sachet de M44 n'était peut être pas de première fraicheur : je ne sais pas si ça peut jouer...
En bouteille : DIPA, Nano IPA, Dark Saison
En fermenteur : Hazy Pale Ale
Prochains brassins : Gose, Burton IPA, American Porter

Journal : viewtopic.php?p=503244#p503244
Nowar73
Ch'ti nouveau
Messages : 22
Inscrit depuis : 4 ans 4 mois
Brasseur : Amateur
Localisation : Saint jean de maurienne
A remercié : 5 fois
A été remercié : 2 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Nowar73 »

Merci beaucoup pour ce retour. En effet, j'ai pas l'impression d'observer trop de bizarerie à ce stade de la fermentation!
L'hydratation des levures est souvent recommandé ; faut que je me penche un peu dessus car je persiste peut être un peu trop dans l'ensemencement direct. Je devrai trouver tout ce qu'il faut sur le forum ;) merci encore

Zepimousse a écrit : 28 sept. 2022 9:48 hello,
Alors la M44 et la US-05 sont des levures très proches avec comme origine la "chico"
Donc pour ton final, tu ne devrais pas avoir de bizarreries, leur profil de fermentation est certainement quasi-identique.
J'utilise régulièrement des levures de chez Mangrove, et je n'ai pas eu de mauvaise expérience (avec un léger bémol sur la M15 qui prend son temps pour finir la fermentation mais aucun souci sur le rendu).
Après, pour ta "latence" (même si 24h n'est pas choquant outre mesure), à voir comment a été conservé ton sachet notamment "avant" d'arriver chez toi.
Et de mémoire, Mangrove conseille l'hydratation de la levure, et personnellement je fais tout le temps (stress avec le choc osmotique, etc. le sujet revient souvent sur le forum). Donc mettre les levures dans le meilleur cadre possible pour qu'elles puissent bosser n'est pas négligeable.
Garp84
Ch'ti nouveau
Messages : 70
Inscrit depuis : 13 ans 9 mois
Brasseur : Amateur
Localisation : Macon
A remercié : 6 fois
A été remercié : 5 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Garp84 »

Yanos92 a écrit : 29 sept. 2022 18:25
Dans le doute (avant de balancer un second sachet), j'ai tenté d'aérer mon moût une nouvelle fois et bim !, les "glou-glou" ont démarré en quelques minutes.
Par curiosité, Yanos, quand tu dis que tu as aéré, tu as juste secoué le bidon pour mélanger avec l'aide dedans, ou tu as rouvert pour faire rentrer de l'air "frais" ?
Avatar de l’utilisateur
Yanos92
Arpette
Arpette
Messages : 457
Inscrit depuis : 2 ans 4 mois
Mon équipement : Marmite standard 10L + seau de filtration 10L
2 fermenteurs verre : 8L et 5L
Mini-chambre de fermentation DIY avec Peltier + chauffage 25/50W
Brasseur : Amateur
Localisation : Issy Les Moulineaux
A remercié : 107 fois
A été remercié : 39 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Yanos92 »

J'ai commencé par ouvrir mon fermenteur (plastique) pour jeter un oeil dedans. il y avait juste des petits ilots de levure qui flottaient en surface.
Je l'ai ensuite refermé et agité vigoureusement...
Accessoirement, j'ai par la même occasion remonté mon fermenteur de la cave, mais je n'ai pas l'impression que la température y était différente de celle de mon appart (genre 20.5/21.0°C).
En bouteille : DIPA, Nano IPA, Dark Saison
En fermenteur : Hazy Pale Ale
Prochains brassins : Gose, Burton IPA, American Porter

Journal : viewtopic.php?p=503244#p503244
Macpo
Arpette
Arpette
Messages : 308
Inscrit depuis : 3 ans 5 mois
Brasseur : Amateur
A remercié : 91 fois
A été remercié : 20 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Macpo »

Salut,


Je dirais que ca peut être du sous ensemencement mais je crois que tu ne nous dit pas le volume dans le fermenteur, du coup c est compliqué à évaluer.

Deuxième chose : quand tu dis qu'il n y a aucun signe apparent de fermentation, tu penses à quoi ? Glouglou, krausen ?

Oui, rehydrater évite de flinguer la moitié de tes levures. Si tu avais rehydraté peut-être n y aurait il pas eu de sous ensemencement.
stock : APA cascade du jardin (Eitrheim) / Verveine Weizen
En cuve : imperial stout levure k14 Eitrheim.
En projet: / imperial bière de blé framboise (Eitrheim).
Avatar de l’utilisateur
Yanos92
Arpette
Arpette
Messages : 457
Inscrit depuis : 2 ans 4 mois
Mon équipement : Marmite standard 10L + seau de filtration 10L
2 fermenteurs verre : 8L et 5L
Mini-chambre de fermentation DIY avec Peltier + chauffage 25/50W
Brasseur : Amateur
Localisation : Issy Les Moulineaux
A remercié : 107 fois
A été remercié : 39 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Yanos92 »

Sous-ensemencement ça ne risque pas !
Ce brassin est un mini-test de recette, vite fait (en BIAB sans rinçage) avec un volume final de moût de 4.0L.
Par contre, comme je suis un peu stupide, j'y ai mis un sachet complet de M44 : je risque donc plutôt le sur-ensemencement.

Concernant l'hydratation des levures, je le faisais systématiquement à mes débuts (très récents) mais je ne le fais plus trop, sachant aussi que mes volumes sont toujours faibles (maxi 6.0L de moût).
En bouteille : DIPA, Nano IPA, Dark Saison
En fermenteur : Hazy Pale Ale
Prochains brassins : Gose, Burton IPA, American Porter

Journal : viewtopic.php?p=503244#p503244