Beersmith3-Aide/Les Archives de Recettes

De Le Wiki du Brassage Amateur
Aller à : navigation, rechercher

Depuis BeerSmith 2.2, un archivage automatique des recettes enregistre tous les changements de type modifications, ajouts, collages, déplacements, suppression et autres opérations, puis les stocke sous forme de copies de la recette dans des fichiers d'archives. Vous pouvez voir et restaurer depuis ces archives d'anciennes versions de n'importe quelle recette modifiée, supprimée, altérée, etc...

Cet archivage utilise un espace disque supplémentaire puisqu'il stocke une copie de chaque changement intervenu sur n'importe quelle recette. Mais vous pouvez également désactiver ou ajuster le délai de conservation des archives depuis le menu Outils > Options > Avancées pour réduire ou désactiver cet archivage automatique.

RTENOTITLE

Voir Les Recettes Archivées

  • Sélectionner les Recettes Archivées depuis le menu Affichage pour afficher la fenêtre correspondante,
  • Il est recommandé de trier les archives par date de modification (du plus récent au plus ancien) d'un simple clic sur l'entête de la colonne Date,
  • Les actions sur les recettes sont stockées par date de modification, nom de recette et dossier dans lequel se trouvait la recette,
  • Pour prévisualiser une ancienne version d'une recette, double cliquez sur l'archive correspondante,
  • Depuis la prévisualisation vous pouvez copier, imprimer ou sauvegarder une copie en local (dans le dossier "Mes Recettes") de la recette archivée, telle qu'elle était lorsque la modification a été effectuée.

    RTENOTITLE

Suppression d'Anciennes Opérations depuis les Archives de Recettes

  • Ouvrez les Archives de Recettes depuis le menu Affichage pour ouvrir la fenêtre des Archives,
  • Sélectionnez les opérations que vous voulez supprimer (vous pouvez garder appuyée la touche Maj pour en sélectionner plusieurs) et cliquez sur le gros bouton "Supprimer" de la barre d'outils,
  • Il vous sera alors demandé de confirmer la suppression, car cette fois elle sera définitive.


Gérer les Options d'Archives de Recettes

  • Rendez-vous au menu Outils > Options > Avancées pour modifier les options de durée de conservation et les opérations archivées.

 

Voir aussi : Mes Recettes et Autres Dossiers