Les levuresLevure Mangrove M44 qui ne démarre pas...

Saccharomyces chéries... cerevisiae, carsbergensis, bruxellensis, ...
Règles du forum
Chers membres, merci de prendre connaissance et respecter les quelques règles de bon sens suivantes avant de poster votre message :
- Vous assurer que vous postez dans la bonne rubrique
- Vérifier qu'il n’existe pas déjà une réponse à votre question ou un sujet identique
- Prendre conscience que vos propos n’engagent que vous et que vous devrez en assumer la paternité
- Vérifier les sources des informations que vous diffusez, en vous assurant le cas échéant de respecter les droits d’auteur qui peuvent être liés aux informations, images ou documents cités
- Prendre soin de respecter vos interlocuteurs et bannir les insultes et autres propos diffamatoires ou dégradants
- Vous assurer de rester autant que faire se peut dans le sujet exposé
- Prendre le temps de vérifier l’orthographe et la grammaire de votre message
Merci par avance de votre contribution à préserver le bon esprit de ce forum.
Avatar de l’utilisateur
Dab2
Brasseur
Brasseur
Messages : 1637
Inscrit depuis : 7 ans 2 mois
Mon équipement : Deux cuves 35 L + Stérilisateur 27 L
Fond filtrant bombé
Serpentin inox
Dames-jeannes, sodakegs et minikegs
Brasseur : Amateur
Localisation : Paris 12
A remercié : 115 fois
A été remercié : 187 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Dab2 »

Salut,

Certains sachets peuvent être KO pour une raison X ou Y, ça m’est arrivé il y a quelques temps : pas de fermentation après plus d’une semaine (j’ai eu la bonne idée de brasser juste avant de partir en vacances). Clairement le sachet était mort, mais c’était une levure liquide donc sans doute plus fragile que de la sèche.

Après 24h de manière générale je trouve pas ça énorme non plus, le lag time peut parfois être long, j’aurais tendance à envisager un second sachet plutôt au bout de 48h sans activité. Mais dans ton cas ça reste assez étonnant avec un sachet entier pour 4L.
Nowar73
Ch'ti nouveau
Messages : 22
Inscrit depuis : 4 ans 4 mois
Brasseur : Amateur
Localisation : Saint jean de maurienne
A remercié : 5 fois
A été remercié : 2 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Nowar73 »

Hello, merci pour ton retour!
J'étais sur un volume de 20L avec un sachet de 10g. Ce sont mes dosages habituels.
Concernant les signes apparents : oui en effet pas de glouglou (je sais qu'il faut pas se focus là dessus!), pas de krausen, densité qui tire droit et après ouverture du fermenteur j'avais bien l'impression que ça dormait là dedans! Là encore je raisonne par rapport à mon expérience... En général au pour de 24h00 avec des recettes similaires, je constate que ça commence à réagir!
On verra bien à la degustation, le deuxième ensemenecement a très vite eu son effet.
A suivre...




Macpo a écrit : 30 sept. 2022 8:52 Salut,


Je dirais que ca peut être du sous ensemencement mais je crois que tu ne nous dit pas le volume dans le fermenteur, du coup c est compliqué à évaluer.

Deuxième chose : quand tu dis qu'il n y a aucun signe apparent de fermentation, tu penses à quoi ? Glouglou, krausen ?

Oui, rehydrater évite de flinguer la moitié de tes levures. Si tu avais rehydraté peut-être n y aurait il pas eu de sous ensemencement.
Nowar73
Ch'ti nouveau
Messages : 22
Inscrit depuis : 4 ans 4 mois
Brasseur : Amateur
Localisation : Saint jean de maurienne
A remercié : 5 fois
A été remercié : 2 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Nowar73 »

En effet, j'aurai pu temporiser un peu plus! Mais j'ai raisonné par rapport à mon expérience et mes observations habituelles où au bout de 24h00 je vois bien que la fermentation est engagée...
On verra à la degust!

Dab2 a écrit : 30 sept. 2022 13:00 Salut,

Certains sachets peuvent être KO pour une raison X ou Y, ça m’est arrivé il y a quelques temps : pas de fermentation après plus d’une semaine (j’ai eu la bonne idée de brasser juste avant de partir en vacances). Clairement le sachet était mort, mais c’était une levure liquide donc sans doute plus fragile que de la sèche.

Après 24h de manière générale je trouve pas ça énorme non plus, le lag time peut parfois être long, j’aurais tendance à envisager un second sachet plutôt au bout de 48h sans activité. Mais dans ton cas ça reste assez étonnant avec un sachet entier pour 4L.
Avatar de l’utilisateur
Hellwood
Brasseur
Brasseur
Messages : 1490
Inscrit depuis : 4 ans
Brasseur : Amateur
Localisation : Fresnes Val-de-Marne
A remercié : 100 fois
A été remercié : 192 fois

Re: Levure Mangrove M44 qui ne démarre pas...

Message par Hellwood »

Nowar73 a écrit : 30 sept. 2022 19:49 J'étais sur un volume de 20L avec un sachet de 10g. Ce sont mes dosages habituels.
Si je reprends le premier post du fil, ça nous fait 20l avec une DI de 1052.
Un passage rapide sur un calculateur (celui-ci par exemple) et on trouve grosso-mode 20g (19g) nécessaires à l'ensemencement.
Donc un probable souci de sous-ensemencement finalement.
Everybody needs somebody. I need you, you, you...